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Team Manager Sample
Opening the Sample Team
We have provided a sample team called SAMPLE.TM to assist you in learning to use TurboStats

a. Open the sample team by either Select the [File][Open Team] menu or select [File]
[SAMPLE.TM] from the menu
b. Your last two opened teams will appear as selections in the [File] menu

The Team Form    see:    Using the Team Form

a.    After the Team Form appears click on the [Help] button and you will be given a live tutorial of 
the main icon bar and the Team Form including how to enter your team data.
b. Click the [Line-Up] button and practice dragging and dropping players on the field.    To remove 
a player simply drag the player to the bench icon.
c. Change the batting order by first selecting a player in the player list and then clicking the mini 
scroll bar located next to the player list
d Double click on any player to view their stats for the year

The Game Form see:   Using the Game Form  

a. Click the [Game] button on the team form or the game icon from the main icon bar ( looks like a
field)
b. Click the help icon ( lower right hand corner ) to see a demo of the game form
c. Click on any game to see the batting order and team totals.    Click on any player in the batting 
order to view/edit their stats.

Printing Player Stats see:   Using The Stat Filter  

a. Double click any players name in the player list box of the team form or the batting order list 
box in the game form.
b. Select the filter type (All , Season, Playoffs, etc.).    Set the stats you wish to print by clicking the
[Batting], [Pitching], [Fielding].    Set the report you wish by first clicking on [Report] then turning 
on Batting, Fielding, Pitching, etc.
c. Click [OK]

The Stat Viewer see:   Using the Stat Viewer  

1. Double click any column to sort your report
2. Use the command [Table][Auto Adjust Grid] to optimize the grid spacing
3. Select any player or TEAM from the pull down list box
4. To reset your stat filter click the filter icon on the main icon bar ( looks like a coffee filter)



Single Player Sample

Setting up a Team for Single Player Stats
TurboStats can be used to track stats for a single player playing on one or more teams. Heres two ways 
to do it and each way has its own benefit: (we suggest using method 1)

Method 1 ( breakdown of individual teams and player total)
a. Create a new team [File][New Team]
b. Enter your name as the Team Name
c. Click the [Add] button and enter the teams you play on as the player names
d. Continue adding players for all teams you play on
e. When entering game data select the team name in the select batter box

Method 2 ( breakdown of individual teams and running totals for all teams simultaneously)
a. Create a new team [File][New Team]
b. Enter your name as the Team Name
c. Click the [Add] button and enter your name as the player.    ( if you are a switch hitter create a 
player for right and left handed )
d. Enter the Game form
e. In the Game Types list box select <new>
f. Enter the team names you play for
g Repeat until all team names are entered
h. When entering game data select the matching game type



Creating a New Team
Selecting a File Name

Using the Team Form



Using the Drag and Drop Lineup Screen

To access the Drag and Drop position screen 
click the [ Lineup ] button on the Team Form

To add players 
Simply click on the players name in the lineup with the left
mouse button and hold the button down.    Next drag the mouse to the right and
drop the player over the desired position..    Then let go of the mouse button

To move players 
To another position simply click on the player and drag to another position.    Then let go of the mouse 
button

To clear a single position 
Simply double click on the position or drag the player to the bench and let go

Clear Positions 
Deletes all players from the position screen

To Print 
The position screen simply click on the printer icon or use File>Print
(All printouts will be a raster dump to the printer)

To return to the Team Form 
Press Exit button



Selecting a Team File Name

To Create a New Team
a. Close any open teams
b. Select [File][New Team]
c. Enter an abbreviated team name (must be a valid DOS filename - 8 characters max)
d. You can enter your complete team name in the team form

Team Naming Suggestions

If you track only 1 team per year
If you use TurboStats for tracking only 1 team we suggest that you include the date in the filename.
Example call your team TEAM95.TM.    So next year you can use TEAM96.TM, etc. 

If you track multiple teams or even an entire league 
We suggest that you create a directory for your teams using the following procedure.

a. Select [File][New Team]
b. Click the [Create a Subdirectory] button
c. Enter a directory name such as 1995 or League95 and press <enter>
d. Change to your new directory and create any team name you want
e. Create the rest of your teams in this directory which represents your 1995 season

Using the Team Form



League Sample
Overview:    TurboStats is an excellent tool for tracking the league leaders in each stat category.
TurboStats can create a stat summary report for each team and merge them into one report for the entire 
league.

To use TurboStats for tracking stats for an entire league do the following:

Set up Your League
Create a subdirectory on your disk for each league or division 

Option 1. All the data will be tracked on one computer
a. Create all your teams using File Create Team command.
b. Open each team and enter game data.    If you wish to create a league report then use the 
command Compile Stats > Create a league disk in the Game form menu.
c. Select the Game Type for your report ( example: Season ).    All stats will be exported.
d. Repeat for each team.

Option 2. Each manager is tracking their own teams 
Have each manager create a League Disk at a set interval and submit them to you for merging.    Note: 
( All stats will be exported regardless of the selections in the stat filter).    Only the Game Types they select
will be used so make sure everyone agrees on which game types to use.

Option 3. Some teams/divisions are tracked on more than 1 computer
You may request that each division be tracked on another computer.    To do this have the other 
TurboStats users create league disks for all the teams they are tracking ( you can put them all on one 
disk).    Follow Option 1 for creating teams and Option 2 for submitting data.

( TurboStats is licensed for only 1 computer. Each manager must have their own licensed copy of 
TurboStats for their computer if options 2 or 3 are used.    Call for league discounts)

Merging every team for League Reports

Note: You must be using the Complete Version of TurboStats to merge data

1. a. Create a league disk for each team as per above instructions

2. a. On the computer where the data will be merged
b. Open any team
c. Go to the Stat Viewer
d. Pop up the Stat Filter and turn the Stats on/off for the report you wish to import
( Note: The Game Type selection does nothing at this point )
e. Select File > Merge : enter a report title and select each teams .lea file to create report
f. Sort by any heading.    (takes a while)
g. Try using the leader reports option and multi page feature



Using the Team Form

To add players to a team:
a. Open a team file or create a new team
b. Click the [ADD] button
c. Enter player information: name, uniform number, address, phone number, default position, notes
d. Click the [SAVE] button

-100 players per team limit (call our tech support if you need more)

To change player information:
a. Open a team file
b. Click on the player whos information you need to change
c. Make the desired changes
d. Click the [SAVE] button to record changes

To change the player order
The default order is used when entering new games and creating team rosters & reports
a. Select a player in the player list box
b. Click the small scroll bar to the left of the list box
c. Up to move up, Down to move down

To Change a players address, position, or notes
a. Select a player in the player list box
b. Edit any of the players information
c. Press the Save button
d. Name changes are reflected in the game form and stat editor

To Drag and Drop players on the field
a. Press the [Line-Up] button
b. Select any player with the left mouse button and drag onto the field
c. Double Click to delete a player from the field or to remove a position

for more info see: Using the Drag and Drop Lineup Screen



Team Form Overview

The Team Form is used to:
Create a single team
Set the default batting order
Set the default player positions
Enter each players name, address and phone number 
Enter player notes (like equipment received, player availability, etc.)
Select players for stat reports

Limits
Unlimited number of teams . ( Limited only by disk space)
100 players per team maximum.    (Call our support staff if you need to add more players per team)
Unlimited games



Using the Game Form

Two Ways to Enter Games
There are two methods that can be used for adding games.

1-Enter games after you play ( we recommend using this option )

pros: Your game list will appear in the exact order the games were played.
This easily accommodates rain-outs, schedule changes or data entry errors

cons: You cant print out your schedule to hand out to the team

2 Enter your entire game schedule upfront then enter player data in each game after it is played

pros: You can print out a nice schedule to hand out to the team

cons: If you skip a game by error you must insert that game at the end of your game list. (You can sort 
by Date in the Stat Viewer after you run the Print Schedule command; however your games will 
not appear in the exact order played in your game list.    This will not affect your players stats in 
any way.)

Entering Game Data
a. Press [ Add Game ] button
b. Enter the game date, time, opponents name and score ( Box scores are optional )
c. Enter the type of game, field and weather conditions along with any notes
d. Double click players in the order they batted to add them to the game
e. Enter all stats for each player and then double click the next batter
f. Click the Bat, Glove & Ball tabs to switch between stats entered
g. Change the batting order by selecting a player and clicking the up or down upper scroll button
h. Enter substitutes at the end of the batting order.    You can also enter players who just played the field
I. Press [ Save Game ] when complete

Changing Game Data
a. Select any game in your game list
b. Select any player in the batting order and make any necessary changes
c. Press [ Save Player ]
d. To add additional players to the selected game press [ Add Player ]
e. Press [ Save Game ] when complete

Removing Players From a Game
a. Select the player you wish to remove from the game
b. Make sure that players stats are all zeros
c. Save the players changes if necessary
d. Select the menu <Batters><Remove from batting order>
e. Press [ Save Game ] when complete

Deleting a Game
Due to the relationship between the players stats and the game numbers you can only delete the last 
game in the game list.    You must delete all players from the last game first in order to delete the game.    
To delete any other games you must select the game type DELETED and then press [ Save Game ].    
This game and all player stats for the game will be skipped in all reports but must always appear in the 
game list.    You can undelete it at any time by changing the game type.

Printing any Game
Just double click any game in the game list to print a game summary and box score



Other Game Reports
Game Summaries list the total team stats for any series of game types
Game Schedule compiles a list of the games played and games remaining along with scores and 
win/loss/tie status

Game Mode Scoring
If you are tracking the stats during live games simply press the Game Mode scoring icon.    All scores, hits
and errors will be automatically updated as data is being entered.    Turn the prompt for player save 
feature off using the menu <Utilities><Prompt for player save>.    Double click all players in the game to 
create your initial line-up.    Select each player and increment their stats during game play.    Press [ Save 
Game ] when complete.



Using the Stat Viewer

You must have a team loaded to open the Stat Viewer. 

Sorting
To Sort on any column simply double click on the column in the stat grid or select the stat heading from 
the pull down list

Grid Spacing
You can customize the autoadjust grid spacing to your liking by using the [Auto Adjust Grid Spacing]      
This controls the space between the gridlines and the text.

Filtering Players With Minimum At Bats or Innings Pitched 
If you wish to keep players with very few AtBats or Innings Pitched from sorting with the other players you 
can turn on the Minimum values filter switches located under the menu {Sort Options]

To set a minimum criteria for AtBats or Innings Pitched first set the desired values using [Sort Options][Set
Minimum Values].    Next turn on/off the AtBats or Innings Pitched options.    Note: there will be a check 
mark next to options that are turned on.

In order for either option to work the stats AB (At Bats) or IP (innings pitched) must be in the current report

Changing fonts
Click in the stat grid to change all grid fonts.    All fonts in the stat grid must be the same
Click in the stat title box to change its fonts
To change a font color use [Table][Font]
To change a font size use the pull down list or [Table][Font]

Saving/Exporting Reports
You can save any reports to a disk and open them to view or print later.    Use [File][Save As]
To save your report as ASCII text use the [File][Export] command.    You can then import your report into a
word processor program.
To save your report for a spreadsheet program use the [File][Export][Comma separated] choice

Hiding Columns from Printing
You can select any number of columns and hide them using the command [Table][Hide Columns].    To 
show all columns use the auto adjust grid command.

Deleting Player Rows
You can select any number of rows and delete them using the command [Table][Delete Rows].



Using the Stat Filter

Selecting a Report Type
You can turn on/off any of over 70 stats using the Stat Viewer.    Click the [ Report ] button to select the 
type of stats you want to see in the current report.    You can create a Batting, Fielding, Pitching, 
Baserunning or Userdefined report by checking on/off each box.    Turn on Pitching and turn off Batting, 
Fielding and Baserunning to create a report containing only pitchers.    Multiple selections will create 
combination reports with all stat headings appearing in the top row of the report.

Selecting individual stats
Each report type ( Batting, Fielding, Baserunning, Pitching and User Defined ) contains individual stats 
that can be turned on/off.    Click the appropriate button on the Stat Filter to display the individual stat 
selections.    A check mark indicates that the stats will be included in the report if the corresponding report 
type is turned on.    For instance,    even if    the batting average stat is checked off you will not see any 
batting stats in a report if the main Batting report type is not checked.

Calculations
All calculated stats are shown in red.    If you have registered your copy of TurboStats then you will see 
the actual stat calculations when you move your mouse over each stat.    ( The help button on the main 
icon panel must be selected ).

Optional Stats
You may notice that some stat selections are grayed out.    Based on the type of report you are creating 
those stats may not be available.    For instance box scores would not make sense on a player report.

Example:    How to Create a Batting Report and Separate Fielding Report on One Page
a. This common report style can easily be created by first selecting a team or individual player report 

from the team form.    
b. Next ( in the Stat Filter ) Click the [Report] button.
c. Then turn on the Batting check box (you can optionally turn on Baserunning and User Defined).
d. Make sure the Fielding and Pitching boxes are not checked and then press OK.    
e. After the Stat Viewer loads sort and print the report.
f. During the printing process click off the [ ] page break box ( this will prevent the printer from ejecting 

the page ).
g. Click on the Stat Filter icon ( top right, next to plot icon).    The stat filter will pop up.
h. Now click off the Batting, Baserunning and Pitching check boxes 
i. Click on the Fielding check box, then click OK
j. After the Stat Viewer loads the fielding report click the print icon
k. Select another report choice to print or eject the page using <File><Printer Formfeed>



Description of Stats 
The following Stats can be Tracked/Calculated Using TurboStats for Windows Ver 5.0 
(OVER 70 STATS)

BATTING / BASERUNNING ( 32 STATS )    

Entered:
[UP]- Trips to the plate [BB] - Base on Balls
[K] - Strike Outs [HP]- Hit by Pitch
[1B] - Singles [2B] - Doubles
[3B] - Triples [HR] - Home Runs
[RBI] - Runs Batted In [Runs] - Runs Scored
[SacF] - Sacrifice Files [SacB] - Sacrifice Bunts or Hits
[SB] - Stolen Bases [CS] - Caught Stealing

User Defined
[DP] - Double Plays hit into [OBE]    On Base By a Fielding Error

Calculated:    :
[AB] - Official Atbats [AVG] - Batting Average
[OBP] On Base Average, [OBA e] On Base Average Including Errors
[Slug %] - Slugging Percentage [HR Freq] - HR Frequency ( HR/AB )
[H] - Total Hits [AvgX] - Avg.for the Last "X" Games
[Avg. 2] Batting Average where walks count as hits and Sac Files count as At Bats
[S-Avg] - Total Cumulated Batting Average [SB%] - Stealing %,
[Trend] - Delta change in Batting Average over X Games ( TurboStats Original )
[G] - Games Played In [TB] - Total Bases
[TA] - Total Average - Calculation of various batting stats ( see program for actual calculations )
[RC] - Runs Created - Calculation of various batting and baserunning stats

FIELDING and CATCHING STATS ( 8 STATS )

Entered: :
[PO] - Put Outs [A] - Assists
[E] - Errors [2B-P] - Double Plays

Calculated: 
[F%] - Fielding %

CATCHING

Entered:
[PB] -Pass Ball [CSB] -Stolen Bases Off Catcher
[CCS] -Base Runners Caught Stealing by Catcher [PB] - Passed Balls

PITCHING ( 33 STATS )

Entered:
[IP] - Innings Pitched [#BAT] - Batters Faced
[RS] -Total Runs Allowed [ER] -Earned Runs Allowed
[BK] - Balks [BB] - Walks
[IW] - Intentional Walks [SO] - Strike Outs
[Hits] -Total Hits Against Pitcher [HR] - Home Runs off Pitcher
[SacF] - Sacrifice flies [SacB] -Sacrifice Bunts
[W] -Wins [L] -Losses



[S] -Saves [HP] -Hit By Pitch
[WP] - Wild Pitch [CG] - Complete Games
[GS] - Games Started [B] -Balls Thrown
[St] - Strikes Thrown

User Defined (Shut Outs)

Calculated:
[TP] - Total Pitches Thrown [Avg] -Batting Average
[HR%] Home Run Frequency    [ERA] - Earned Run Average
[Win %] - Winning Percentage [G] - Games pitched in
[Ratio] - Ratio [P/G] - Pitches/Game
[K/G] - Strike Outs/Game [W/G] - Walks/Game
[S/B] - Strikes/Ball 

where per game is user definable for the number of innings in a standard game

USER DEFINED (can be changed) ( 4 STATS )

Entered:
1 User Defined (Intentional Walks)
2 User Defined (GW RBI)
3 User Defined (Picked Off)
4 User Defined (Triple Plays)

NOTE: All stat calculations will be visible in the program after you register

REPORT OPTIONS
Any Stat heading Shown Above Can Be Changed ( See Edit > Edit Stat Headings ) in the Stat Viewer
Any Stat Can Be Turned On/Off
Stats Can Be Printed In Any Order
Any Stat Can Be Plotted
Any Combination of Stats Can Be Printed In One Report
Reports Can Be Sorted By Any Stat
Player, Team, Game, League, Game Summaries, Team Schedule, Roster, Team Records Available.
All User Defined Stats Can Be Changed
Multiple Reports Can Be Printed On One Piece Of Paper



Installation and Troubleshooting Issues

Installation Problems
If you encounter any problems installing TurboStats it is probably due to other software you installed 
previously onto your system.    TurboStats uses several DLLs and VBX files that are common to other 
Windows Applications.    We use the latest version of the DLL threed.vbx.    If you already have a copy of 
this file in your Windows\System Directory the TurboStats installation program will try to replace it if it is 
older than the version we require.    If you are running any anti virus software it may prevent this file from 
being updated.    Also, if you have a copy of threed.vbx in your \windows directory it will prevent 
TurboStats from running.    Just delete it out of the Windows directory ( it was not suppose to be there in 
the first place ).    threed.vbx should only be in your windows\system directory.

Problem with graphics drivers may cause a crash when doing the following:

1.Crashes when opening the game form

2.Crashes when loading the Line-Up screen

3. Line Up screen loads but crashes during drag and drop

There are a few known incompatibilities between TurboStats and some graphics board drivers.    If you 
experience any crashes related to the following then try changing your display driver to a standard 
Windows VGA or SVGA selection.

Solution: Change to another Graphics Driver or get the latest drivers from your graphics board 
manufacturer or the place where you purchased your computer.

How to change your Graphics Driver:
From the Windows Program Manager run the Windows Setup Application (if you do not have an icon 
called Windows Setup select FileRun and type in Setup,    then enter)

Select OptionsChange System Settings

-Write down the name of your current driver
-Click on the Display pull down menu and select VGA or SVGA (if your monitor can support 800x600 res)
-Click OK, you may be prompted to insert some of your Windows Disketts.
- After Windows restarts try TurboStats again.    If you still experience a crash call our tech support line

Out of Memory
TurboStats is so packed with features that we could use up most of your System Resources.    If you are 
running other Windows software concurrently and you have the Team, Game, and Stat View open at the 
same time you may get an Out of Memory message.    Close all other Windows application or avoid 
having the Game Form and the Stat View open at the same time.



K  Printing  

Printing from the Stat Viewer
The default printer will be used in the default orientation unless you select Printer Setup or the Print menu
and Click on Setup

Make sure you have auto adjusted the Stat Grid. ( Table > Auto Adjust Grid).    This will use the printer font
sizes to automatically change the grid width.    If any text overlaps another cell it will print overlaped as 
well.    Screen fonts may be different than printer fonts and therefore may print different than they appear.

Click the printer icon to print to the default printer

If you want to print multiple reports on one page then deselect the [ ] page break box in the printer status 
window during printing.

If you only want to print the top players in any category use the menu File > Print leader reports.    Set the 
number of rows to print in the File > Page Setup area.

If your report does not fit on one page you can:
1 Select a smaller font size using the tool bar.    Then use the Auto Adjust Command to compress the grid
2 Switch to landscape mode using File > Print > Setup
3 Turn off some of the stats by bringing up the Stat Filter and deselecting some choices
4 Hide one or more columns by highlighting and selecting    ( Table > Hide Column)
5 Choose another font and auto adjust.    ( Some fonts have significantly narrower letters )

Printing from the Team or Game Form
All other forms print by sending a raster image dump to the printer.    You can only change between 
Portrait and Landscape.    You cannot resize the printed output at this time

Printing Problems

PROBLEM: Prints garbage, multiple pages or nothing prints: 

Windows 3.1
Check to see if Print Manager is running.    If so then try turning it off.
Exit the Game form prior to printing to free up system resources
Try changing the resolution of the printer in the Windows Control Panel

Windows 95
Make sure your printer is attached to an LPT1-4 port.    Windows 95 allows ports to have different name 
but these names are not supported by TurboStats.

Special Note: All form printouts are raster screen dumps to the printer and cannot be resized
To increase the size of the Stats Report printouts simply change the font size



Technical Support Line
Check out our technical support page on the Web    http://members.aol.com/turbostats/turbo.html

Phone Line
The technical support phone number is 1-201-334-7828 ext 4.
You may call for technical support between the hours of 9:00am and 11:00pm Eastern    Std. Time.
Phone in support is available only to registered users.

EMail
Registered or unregistered users can send email to turbostats@aol.com

Please read the manual before requesting technical support.    Thank-You.



Tracking Your Opponents Stats

You can track your opponents stats using one or more of the following techniques:

Opponent Summaries Only
a. Create a player on your team called Opponents.
b. Add this player to each game and enter the total stats for your opponents 
c. The player (Opponents) will be skipped during the totaling of the team stats
d. Refer to the sample team provided for example
e. Print Opponent reports by double clicking on the player Opponent

Complete Opponents Stats For Each Player
a. Create a new team file for each opponent
b. Enter the players names on your opponents roster
c. Create games for your opponent the same way you do for your team
d. Print opponent reports the same way you print your team reports
e. Follow the League Merge example to merge your separate opponent files into one report

              See League Sample :  



New Features

Version 3.0

The following features were added in version 3.0:

· Player uniform number field in Team Form
· All menu options in the Stat Viewer are saved including fonts
· Print multiple stat reports per page
· Hide any stat row
· Print stat leader reports
· Move any stat column or player row anywhere you want
· Group cut and traded players
· Track Opponent stats
· Filter minimum "Atbats" or minimum "Innings pitched" when sorting
· Double click on the title box in the Stat Viewer to maximize/restore size

Version 4.0

The following features were added in version 4.0:

· Point and click plotting
· New Game form with box scores and more stats including:
 Pitching: complete games, games started, balls, strikes, shut outs
 Catching: thrown out stealing, stole base off
· More report options including Total Pitches, Total Bases, Home vs Away & Game types
· Home and Away stats
· Permanently set your stat order
· Game Mode Scoring
· Imports games from Score-It

Version 5.0

1. Create your own report header
2. Only prints ties if you have 1 or more
3. Tabbed reports for Batting, Fielding & Pitching
4. Create Line up Cards
5. Add notes for each lineup
6. User defined stats changes are automatically reflected in the stat filter
7. Creates HTML files for any report.    Great for posting on the Internet
8. Selection box for Opponents Names in the Game Form ( no more retyping)
9. Leader reports can automatically expand if the last player and the next player(s) are tie

 New Report Filter Options
10. Print games against any opponent
11. Print games played on any field
12. Print games played in any weather condition or by any starting pitcher
13. Print games played before, after, or between any given date

14. Creates blank stat sheet for entering data summaries prior to data entry
15. Sorts by alphabetic characters in the Stat Viewer ( Name, Game Type, Etc.)
16. Option to print stat headings on all pages of the report
17. Option to print the player names on all pages of the report
18. Paper Miser feature automatically prints wide reports below first page on the same piece of paper



 
 League Merge Enhancements

19. Merge All Command
20. Options to automatically run a league report when you exit the Game Form
21. Tabbed reports for Player Stats, Team Stats and Team Standings
22. Team Standing list Runs win/loss, runs scored/given, winning%, games back

23. Allows pressing <Enter> for player and game notes for better formatting of reports
24. New Menu for printing various report formats. Batting, Batting-Fielding, Batting-Fielding-Pitching
25. Create you own stat headings for all stats. ( Example: if you dont like BB change it to W )
26. Saves the page break status when you exit
27. Fix: Option to turn on/off Complete Games
28. Allows you to startup TurboStats from the command line with optional team file name
29. Player pitching reports only display games in which the player pitched in
30. Fix:    Scrolling thru inning run enter when you pressed the <tab> key
31. Option to turn on/off the display of any coaches in the stat reports
32. Fix: copy to clipboard now pastes cleanly into Excel or other applications
33. New tabbed layout in the Stat Filter
34. Rewritten to save over 30% of system resources ( much needed for Windows 3.x users )
35. New Grid printing routine perfectly centers the text within the grid boxes for neater output
36. Option to display the uniform numbers ( before players name) in the Batting Order box in the Game 
Form
37. Allows subs to be displayed in the Batting Order box by tabbing them over 5 spaces
38. Does not display any pitching reports for players who did not pitch, even if pitching is turned on
39. Saves 10 report formats
40. Swaps the position of the Home or Away team in the Game Form and in Game Reports ( visitor on top
)
41. Player Importer: imports players from old TurboStats Teams, Text Files or Score-it Rosters.
 

Added More Stat Calculations

 Batting:
42. Total Average ( TB +    SB + BB + HP ) / ( AB - Hits + CS +    DPH)
43. Runs    (H + BB + HP - CS - DPH )*(TB + .26(BB + HP) + .52( SacB + SacF + 

SB))/( AB+BB+HP+SacB+SacF )
 

Pitching
44. Strike Outs per Game ( uses the number of innings you enter on the Team Form )
45. Walks per Game
46. Pitches Thrown per Game
47. Strikes / Ball thrown ratio




